Version 1.1


Version 1.1 works with Python 3.3+ instead of just Python 3.6.  Technically it should also work with 3.2, but the version of IDLE that comes with 3.2 has some issues that make using it difficult so it will not be supported.

Windows XP is still not supported with this release because AppGameKit 2017.12.12 requires MFPlat.dll and MF.dll for its Tier 2 applications and they are not available on Windows XP.

Files

appgamekit.pyd v1.1 6 MB
21 days ago

Get AppGameKit for Python

Download NowName your own price

Leave a comment

Log in with your itch.io account to leave a comment.